Licence not recognized in version 7.5.0.1463

Discussion relating to the current version of jv16 PowerTools.
Post Reply
balloon66
New user
Posts: 24
Joined: Wed Apr 18, 2012 9:28 pm

Licence not recognized in version 7.5.0.1463

Post by balloon66 »

I am a long time user. The new version doesnot recognizes my lifetime licence no longer.

What can I do?

Reboot makes no difference?
jv16
Developer
Posts: 6688
Joined: Sun Mar 13, 2005 7:57 pm

Re: Licence not recognized in version 7.5.0.1463

Post by jv16 »

Simply open the My Account tool within jv16 PowerTools, click Reset, then enter your name and email address and click Apply. This should activate your copy and accept your license again.
jmsld_
New user
Posts: 1
Joined: Fri Jul 22, 2022 7:54 pm

Re: Licence not recognized in version 7.5.0.1463

Post by jmsld_ »

jv16 wrote: Thu Jul 21, 2022 9:17 pm Simply open the My Account tool within jv16 PowerTools, click Reset, then enter your name and email address and click Apply. This should activate your copy and accept your license again.
I'm having the same issue, and this does not resolve it for me.

EDIT: It works now...!
dearnold
New user
Posts: 5
Joined: Fri Sep 25, 2020 6:06 am

Re: Licence not recognized in version 7.5.0.1463

Post by dearnold »

I had the same problem and stumbled on to the solution by trial and error.
Dianne
long-time jv16 Power Tools user
jv16
Developer
Posts: 6688
Joined: Sun Mar 13, 2005 7:57 pm

Re: Licence not recognized in version 7.5.0.1463

Post by jv16 »

dearnold wrote: Mon Jul 25, 2022 4:37 am I had the same problem and stumbled on to the solution by trial and error.
Was the solution something else than the mentioned?
feeks
New user
Posts: 1
Joined: Sun Dec 13, 2015 1:47 am

Re: Licence not recognized in version 7.5.0.1463

Post by feeks »

This solution has worked for me
Post Reply